Troubleshooting

If your robot is undiscoverable in the app, we recommend take the following steps:

  1. Power-cycle the robot (power the robot off, wait a few moments, and then power the robot back on).
  2. Observe to see if the following two events occur: the front button lights up blue and the pipette mounts move up to their home position behind the mount cover (if the pipettes/mounts are already in their home position, you should notice slight movement up and down from each pipette/mount). If these events do not occur within 1-2 minutes of powering on the robot, contact Opentrons technical support.
  3. If the above events occur, make sure your computer is recognizing the USB connection in your network adapters properly, make sure your computer's network adapter drivers are up to date, and ensure that your firewall is not preventing robot discovery from being successful.

If you can’t connect to a Wi-Fi network, we recommend the following steps:

  1. Make sure your app and robot are fully up-to-date
  2. If you are connecting to an open network, please make sure the network does not use a captive portal
  3. The OT-2 does not support captive portal networks
  4. Double check your network credentials
  5. The “Show Password” toggle can be useful to ensure you are typing any passwords in correctly
  6. If you are having trouble connecting to a WPA2 Enterprise network, please consult your IT department
  7. Your IT department will know more than us about your particular network setup and credentials
  8. They may need to whitelist your robot’s MAC address or something similar
  9. If you’re still unable to connect, connect our Support Team with the error message(s) you are receiving along with any details from your IT department (if applicable)

If you are able to connect your OT-2  to Wi-Fi but your app is unable to find your robot on your Wi-Fi network, please ensure that your network and firewall(s) are set up to allow traffic as described in the “Networking Requirements for OT-2” support document. If you are on an enterprise network, you may want to check in with your IT department.

If you still are unable to establish a connection to the robot, please reach out to Opentrons technical support directly over Intercom (the blue chat button). 

Did this answer your question?